Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lolmrminilotr
27.11.2022 04:46 •
Информатика
Написать программу в турбо паскаль. найти сумму всех n-значных чисел (1 ≤ n ≤ 4)
Ответ:
BlackZhopa
07.07.2020 12:00
Var n,i:integer;
begin
n:=0;
for i:=1 to 4 do
n:=n+i;
writeln(n);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Midjdjidjdjxjd
18.12.2022 01:28
Напишите программу, которая подсчитает сумму первой и последней цифр любого положительного числа. Исходные данные вводятся с клавиатуры. На языке Паскаль...
Колобокхоёк
11.08.2022 10:33
За лабу по инфе (Скидывать файлом)...
3drugasikaoztup3
18.07.2022 09:11
Цикл з передумовою та післяумовоюпаскальБудь ласка,як можна швидше />...
yulyamazelyuk
06.07.2020 21:45
Чипсет это только северный мост и южный?...
malevannyynikop082y7
10.04.2022 22:08
Служебное слово type в программе на языке Pascal фиксирует начало раздела программы, содержащего:...
Нюйва
28.08.2022 23:00
В program n_18 перед циклом добавьте n:=1; program n_18; var n, k1, k2: integer; begin k1:=0; k2:=0; n:=1; while n 0 do begin writeln (‘Введите целое число ’); read (n); if n 0...
amina352
17.04.2020 22:20
Выбери правильный ответ (вариантов может быть несколько).Средства отображения —Системный блокСканерКлавиатураМышьМонитор...
lehfff
26.09.2021 08:30
Цвет Морковный в RGB-модели имеет следующие уровни интенсивности базовых цветов: красный - 243, зелёный - 98, синий - 35. Получите шестнадцатеричный код цвета Морковный ....
даня7345985
14.05.2022 23:26
Каково будет значение переменной Ү после выполнения операции присваивания: А:=5; В:=4; Ү:=А+В...
Роорш
24.08.2020 12:03
В одном множестве 20 элементов, -а), а в другом — 182. Какое максимальное количество элементов может быть в их объединении?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
n:=0;
for i:=1 to 4 do
n:=n+i;
writeln(n);
readln;
end.