Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Soos2009
20.11.2020 13:47 •
Информатика
Нужно ввести на паскале вот такую : одноклеточная амёба каждые 3 часа делится на две клетки. сколько амёб будет через 12 часов. использовать циклы. заранее .
Ответ:
tayanika
07.07.2020 09:49
Var x,i:integer;
begin
x:=1;
i:=3;
while(i<12) do
begin
if i mod 3=0 then x:=2*x;
i:=i+1;
end;
writeln(x," амёб будет через 12 часов");
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
missisvereshac
05.03.2023 05:48
Напишите программу, которая получает с клавиатуры целое число и записывает в логическую переменную значение «да» (True), если это число трёхзначное. После этого на экран выводится...
TheArtemSuper111
15.02.2021 16:41
Для хранения растрового изображения размером 64х128 пикселей отвели 4 килобайтов памяти. какое максимально возможное число цветов в палитре изображения ?...
wonder1337
06.01.2023 12:11
Тактовая частота процессора это Выберите один ответ:a. число выполненных команд в секундуb. число бит, которые процессор обрабатывает за 1 операциюc. число операций в секундуd....
JetMinegrifer
14.03.2023 08:29
Выполните операции сложения и умножения над след парами чисел10101(2) и 110(2)...
unknown2015
14.02.2023 03:36
А. Закодируйте числа в восьмеричной системе счисления методом Триада:а) 2017: б) 776045456174; В) 1001010111; г) 1234567007.Б. Декодируйте числа в восьмеричную систему счисления...
perov200
13.09.2021 15:25
Создать массив целых чисел на 10 элементов, заполнить его случайными числами от 0 до 10. Увеличить каждый элемент массива в 3 раза....
ника2727
10.07.2020 05:07
Дано целое положительное число. Проверить истинность выска- зывания: «Данное число является нечетным трехзначным». python решить на пайтоне )))...
RRuslan619
02.12.2020 00:12
1. Как представлена информация на копмьютере?2. Что такое двоичное кодирование? ...
liza1392
03.02.2021 11:28
Решить на паскале. Дано целое неотрицательно число, меньшее 10000. Если число имеет меньше 4 знаков в десятичной записи, то нужно считать, что его десятичная запись дополняется слева...
all271
13.03.2022 00:12
Запишите значение переменной a после выполнения фрагмента алгоритмb=14 c=36 d=5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
x:=1;
i:=3;
while(i<12) do
begin
if i mod 3=0 then x:=2*x;
i:=i+1;
end;
writeln(x," амёб будет через 12 часов");
end.