Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mashenka204
16.02.2022 06:47 •
Информатика
Написать программу в паскале для нахождения суммы всех делителей натуральных чисел от 5 до 20. нужно))
Ответ:
Йыч
07.07.2020 09:30
Program z1;
var s:integer;i,j:byte;
begin
s:=0;
for i:=5 to 20 do begin
for j:=1 to i do begin
if (i mod j)=0 then begin
s:=s+j
end
end
end;
write('summa=',s);
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
хорошист378
14.04.2022 15:41
Представьте двоичное число 11011 в развернутой форме:...
rrrf1
13.05.2020 13:20
Эргономика ережесі сақталмаған екі әрекетті корсетініз....
katesmile7
26.07.2021 10:25
Какое число появится в ячейке C2 после ввода формул, изображенных на рисунке?...
Ванесса07
01.03.2021 19:17
СОР ПО ИНФОРМАТИКЕ 5 КЛАСС 2 ЧЕТВЕРТЬ ПОМАГИТЕ 14 Б НОРМАЛЬНО СДЕЛАЙТЕЕЕ...
Хорошист992017
14.09.2022 00:41
Хелп информатика 10 класс Заполнить массив случайными числами и переставить местами максимальный и минимальный элемент массива...
fiasko2
03.09.2021 11:59
Какое значение будет принимать переменная х после выполнения фрагмента опрограммы a:=8 b :=4if a b then x:=a+b else x:a-b...
Mimimimimi5555555555
19.07.2020 18:13
Напишите, что будет выведено на экран в ходе выполнения программы после ввода значения а=3...
Amarcy
06.12.2021 19:17
В начале работы Чертежник находится в точке (2;4). В какой точке будет перо после выполнения команды: сдвинь на вектор (3; 4) (2;4) (3; 4) (0; 0) (5; 8)...
Lolkekcheburek228322
19.07.2022 16:54
3курицы за 3 дня снесли 3 яйца. сколько яиц снесут 5 куриц за 15 дней...
4534567889246400607
19.07.2022 16:54
Напиши 10 предложений с наречий.(их 6 , но можешь повторить)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s:integer;i,j:byte;
begin
s:=0;
for i:=5 to 20 do begin
for j:=1 to i do begin
if (i mod j)=0 then begin
s:=s+j
end
end
end;
write('summa=',s);
readln
end.