Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
мурад2008
09.04.2023 19:30 •
Информатика
Написать программу для паскаль: ввести пять чисел и найти наибольшее из них.пример: 4,15,9,56,4. наибольшее число 56
Ответ:
Сладкоезка
01.10.2020 21:30
Var x1,x2,x3,x4,x5,max:real;
begin
writeln('x1 x2 x3 x4 x5');
readln(x1,x2,x3,x4,x5);
max:=x1;
if max<x2 then max:=x2;
if max<x3 then max:=x3;
if max<x4 then max:=x4;
if max<x5 then max:=x5;
writeln('Наибольшее число - ',max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Domashkafu
07.01.2021 00:59
1)в одной из кодировок каждый символ кодируется 32 битами. определите размер следующего предложения в данной кодировке: таков закон сансары, круговорот людей. каков объём данного...
daniilshvanik
19.10.2022 18:26
блок-схема к задаче 1; программа к задаче 1 на языке программирования, набранная в соответствующей среде программирования (скрин); результат работы программы (скрин) 5) блок-схема...
NikitaZlatoystov
16.10.2022 13:12
Найти в массиве те элементы, значение которых меньше среднего арифметического, взятого от всех элементов массива. С++...
Yoyoy31231234
27.06.2021 21:32
Составить программы в pascalabc 1. ваня учится в 5 классе. на уроке они изучали положительные и отрицательные числа. они с папой тренировались - папа задавал число, а ваня отвечал,...
xtreil181пингвинчик
23.07.2022 14:51
Напишите алгоритм создания сноски...
Тимыч08
25.02.2022 05:31
Раставь между данными числами знаки действий +,* и скобки так, чтобы получилась верная запись 1 2 3 4 5=100...
mishka1330
25.02.2022 05:31
Какой фактор является определяющим в выборе специализации и размещения отдельных отраслей животноводства...
tahliaderma
03.06.2023 11:41
Переведите слова с на французский: эта красивая серая рубашка этот весёлый маленький котёнок этот маленекий хрустальный стакан эта рассеяная молодая женщина мой маленький зелёный...
iyvvann
20.07.2020 03:58
Синтаксический разбор предложения(под 4) была тихая звёздная ночь , тихо стоял тёмный лес , напоминающий страшную стражу великанов...
mnize123
28.10.2021 11:47
Нітробензен масою 85,0 г, масова частка домішок в якому становить 7%, відновили до аніліну (феніламіну). вихід аніліну становив 85%. визначте масу одержаного аніліну (г, до десятих)\...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('x1 x2 x3 x4 x5');
readln(x1,x2,x3,x4,x5);
max:=x1;
if max<x2 then max:=x2;
if max<x3 then max:=x3;
if max<x4 then max:=x4;
if max<x5 then max:=x5;
writeln('Наибольшее число - ',max);
end.