В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
юська3
юська3
22.05.2022 01:36 •  Информатика

Написать программу вычисления площади кольца. ниже рекомендуемый вид экрана во время выполнения программы. вычисление площади кольца введите исходные данные: радиус внешнего круга (см): радиус внутреннего круга (см): площадь внешнего круга: площадь внутреннего круга: площадь кольца:

Ответ:
Мариелла17
Мариелла17
01.10.2020 21:20
uses crt; 
var r1,r2:real;  
function Scirkle(r:real):real;
begin  
Scirkle:=pi*sqr(r);
end;
begin  
clrscr;
 writeln('r1,r2');
 readln(r1,r2);
 writeln('Площадь кольца равна ',Scirkle(r1)-Scirkle(r2));
 readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?