Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nastyarudckina
06.05.2021 19:29 •
Информатика
Нужно составить программу для решения следующей : вводятся 234 числа. определить, сколько среди них четных чисел.
Ответ:
katiaapet
07.07.2020 07:54
Var a,s :integer;
begin
a:=0;
s:=0;
repeat
a:=a+1;
if a mod 2 = 0 then
s:=s+1;
until
a=234;
writeln('кол-во четных чисел : ',s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
мам65
19.11.2022 13:59
Дано двузначное число. Найти сумму и произведение его цифр. c# буду благодарен за...
gjrdghhFafhj
16.03.2022 19:26
:сколько бит информации получено из сообщения вася живёт на 5 этаже если ы доме 16 этажей...
Сергииенко
16.03.2022 19:26
Решить в ! дана матрица а состоящая из m строк n столбцов найти среднее арифметическое трех элементов матрицы каждый из которых больше находящегося с ним в одной строчке элемента...
Agartala236
30.05.2023 04:42
11. Что такое таблица? 2. Что такое ячейка? 3. Какую строку меню нужно выбрать для создания таблицы в текстовом процессоре? 4. Из каких групп состоит форматирование таблиц?...
antonzagarinp00ule
26.01.2022 17:42
Расположите величины в порядке убывания 1024бита 1000байтов 10битов 1байт 1кбайт...
butterflygirl1
02.11.2020 08:56
Поставьте в Present Simple, в Present Continuous, или Past Simple глаголы в скобках...
Витуся007
03.01.2021 22:34
Make up guestions 1.You,play,can,tennis? 2.to,do,play,do,like,football? 3 he,does,like,badminton,play,to? 4.to,games,you,like,do,play,what? 5.you,well,can,games,what? 6. like,does,she,to,plum,eat?...
mrgrabik
12.06.2021 13:06
237. Приведите дробь: 1)7/9 к знаменателю 27; 2)3/5 к знаменателю...
djamilaalieva
23.12.2020 08:34
за учебный год ученик использовал 2/5 всех тетрадей.Сколько всего тетрадей купил ученик если у него осталось 15 тетрадей...
mauzeriss
22.11.2022 04:38
На початку крутого спуску автомобіль мав швидкість 7 м/с визначте швидкість руху автомобіля та пройдений ним шлях через 10 с якщо прискорення автомобіля на спуску дорівнювало...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
a:=0;
s:=0;
repeat
a:=a+1;
if a mod 2 = 0 then
s:=s+1;
until
a=234;
writeln('кол-во четных чисел : ',s)
end.