В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mlgamu2013
mlgamu2013
21.02.2023 05:11 •  Информатика

Синформатикой! нужно написать программу нахождения суммы по формуле : s=2^2+4^2+6^2+8^2+10^2 язык программирования-паскаль

Ответ:
vitaly10
vitaly10
25.05.2020 06:03

program n_1;

var S:integer;

begin

S:=(sqr(2)+sqr(4)+sqr(6)+sqr(8)+sqr(10));

writeln(S);

end.

sqr(i) - sqr это возведение числа во вторую степень, а  i само число

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?