Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AlumaZuma
13.07.2021 04:12 •
Информатика
Дан одномерный массив а размер массива 10 найти сумму всех элементов массива
Ответ:
динара266
07.07.2020 07:21
Var i,sum:integer; a:array[1..10] of integer;
begin;
for i:=1 to 10 do readln(a[i]); next i;
sum:=0;
for i:=1 to 10 do sum:=sum+a[i]; next i;
writeln('Сумма элементов = ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
5Артём
11.11.2022 03:37
Найдите основание системы в корой сделано умножение 3*213=1043...
lizochkanaumov1
11.11.2022 03:37
Напишите программу для паскаля для перестановки максимального и минимального по значению элементов массива. значения длины массива вводятся с клавиатуры...
рощумникиви
31.03.2022 01:57
Напишите программу, которая по введенной дате выводит на экран название праздника (01.01 - новый год, 08.03 - международный женский день и т. ввод непраздничной даты должен...
fur5
12.04.2023 15:42
Устройство производящее преобразование аналоговых сигналов в цифровые и обратно, .....
диана2376
19.10.2020 16:11
Хэлп! ! дан ряд чисел: 1+2+2+4+8+ (умножаем на предыдущее число). пользователь вводит сколько должно быть чисел в этом ряду, а программа должна посчитать их сумму. , напишите...
xotabich21
17.12.2022 08:01
1- 2)какие устройства входят в состав системного блока персонального компьютера? 3)каков объём жёсткого диска компьютера,к которому вы имеете доступ в школе или дома? 4)какие...
МахмудШар
08.10.2022 00:47
Сколько значений получит переменная i в результате выполнения команды: for i in range(7) 2. Чему будет равно значение переменной і после цикла: for i in range(7) 3. Сколько...
Осоаовлво
10.01.2023 10:48
1- Какую программу мы можем использовать для того, чтобы написать инструкцию к программному обеспечению?2- Как создаётся папка на рабочем столе?3- Напишите по шагам, как распечатать...
mudruivitya
30.11.2020 16:01
Вариант 2. 1. Устройство для обработки звуковой информации в компьютере 1) видеоплата 2) аудиоплата 3) процессор 4) память 2. Что такое глубина кодирования звука? информация...
zippops
23.04.2021 03:27
Почему Первый Президент РК Н.А. Назарбаев назвал А. Байтурсынова Учителем нации ? Приведите по 2 примера из его общественной, литературной и педагогической жизни. общественная...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
for i:=1 to 10 do readln(a[i]); next i;
sum:=0;
for i:=1 to 10 do sum:=sum+a[i]; next i;
writeln('Сумма элементов = ',sum);
end.