В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
irinamotorueva
irinamotorueva
12.02.2021 03:12 •  Информатика

А)напишите программу которая будет высчитывать среднее арифметическое любых 3 введённых числа б)напишите программу по бок-схеме

Ответ:
инштейн4534
инштейн4534
07.06.2020 01:14

a) var a,b,c,sr_arf: real;

begin

writeln('Введите значение a:');

readln(a);

writeln('Введите значение b:');

readln(b);

writeln('Введите значение c:');

readln(c);

sr_arf:=(a+b+c)/3;

writeln('Среднее арифметическое чисел = ',sr_arf);

end.

б) var a,b,s: real;

begin

a:=8;

b:=2.4;

s:=2*a-b;

writeln('s = ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?