Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nikitasemenov3
17.05.2020 13:40 •
Информатика
Составить алгоритм и программу для нахождения периметра и площади прямоугольника.
Ответ:
Sane1999
07.07.2020 06:47
Var a,b,p,s:real;
begin
writeln('Введите размеры');
readln(a,b);
p:=(a+b)*2;
s:=a*b;
writeln('P=',p,' S=',s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lanovoimaxoxpw94
02.08.2020 23:44
до завтра . Буду очень благодарен >...
Лизокккккек
27.01.2022 12:51
Где находится команды Копировать и Вырезать ? В меню которая открывается после щелчка правой кнопки мыши по выделенному тексту . Во вкладке Главная. В меню WORDPAD . В главном меню...
kimhakip09577
02.05.2022 09:54
1)напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b . входные данные входная строк содержит два натуральных...
Five11
29.02.2020 12:30
Сколько байт информации содержит сообщение объёмом 0,625 кбайт?...
MadamHlebushek11
09.07.2021 08:21
Последовательность чисел генерируется лямбда-функцией: def generate_number(): return lambda random_seed: (random_seed*693 + 5)%100 number = generate_number() член последовательности...
Paszhaa
09.07.2021 08:21
Дан список из 20 элементов, созданный при my_list = [(lambda x: (x*87+12)%100)(i) for i in range(20)] доставая из него значения при операции x = my_list.pop() и проверяя длину оставшегося...
tatyanafd24
09.07.2021 08:21
Создайте последовательность a при следующего генератора: def pseudo_list(): for i in range(n): yield (i*9876+1024)%1000 n = 10**6 + 1 a = # элементы данной последовательности следует...
Карина1111999
18.10.2021 13:34
Будьте добры, с . с продолжительной инфляции правительства могут конфисковать у своих граждан тайно и незаметно, значительную часть их достатка ,- считает ученый- дж. кейнс. как...
helppliz4
18.10.2021 13:34
Расставьте коэффициенты преобразовав схемы в уравнения реакций: kcl+o2 nano2+o2 cu2o+h2o al(oh) al2o3+h2o kclo3+kcl n2o+h2o n2+h2o (cuoh) cuo+h2o+co2...
Jisbihish
18.10.2021 13:34
Сделать фонетический разбор слова бесшумный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите размеры');
readln(a,b);
p:=(a+b)*2;
s:=a*b;
writeln('P=',p,' S=',s)
end.