Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aryka2
30.03.2022 14:28 •
Информатика
Через паскаль abc.вопрос. 1)найти сумму членов арифметической прогрессии,если известно: а)ее первый член б)знаменатель в)число членов прогрессии
Ответ:
nasik134
06.07.2020 22:52
Program progressiya;
var a1,d,n,S:real;
begin
readln(a1,d,n);
S:=((2*a1+(n-1)*d)/2)*n;
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
помогите1170
21.03.2021 21:55
Дан массив n*10 необходимо его отсортировать , разработайте программу сортировки по убыванию методом выбора. в паскале=***...
lenaguba1974ayp06vyr
21.03.2021 21:55
Написать функцию, которая возвращает символ строки с самой высокой частотой встречаемости. прототип функции char function_name (char *s). проверить работу функции на строке, введенной...
svetlana898
27.02.2020 09:03
Дан черно белый растровый рисунок, запишите шеснадцатиричный код, соответствующий рисунку. 20б ...
OmegaLULx
14.12.2021 10:41
Можете дать к ответу еще и решение заранее...
Melentii
24.12.2022 03:08
Что будет выведено на экран после выполнения программы. Реши табличным Var k, m: integer; Dat: array[1…10] of integer; Begin Dat [1] := 16; Dat [2] := 20; Dat [3] := 20; Dat [4]...
varvara124
17.06.2021 06:06
Сравните 3D-принтер с 2D-принтером. 1. Сходства: 2. Различия:...
olya355
18.03.2022 18:32
Информатика 11 класс умоляю...
daniilzagora
12.02.2023 18:30
С этим у меня почему-то возникли затруднения, надаюсь на вашу...
epicrare15
02.12.2020 20:12
Определите тип результата функции. Integer или String1.Copy 2.Pos 3.Delete 4.Length 5.Insert...
DarthTyranus
07.02.2022 17:56
1, Чему равно значение переменной n? S:= Алгоритм; n:=lenght (S); 2. Чему равна переменная p? S:= Алгоритм ; p:pos ( и ,S); 3. Чему равна переменная p? S:= Алгоритм ; p:pos ( к ,S);...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a1,d,n,S:real;
begin
readln(a1,d,n);
S:=((2*a1+(n-1)*d)/2)*n;
writeln(S);
end.