В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dgamal05
dgamal05
17.11.2020 02:52 •  Информатика

Написать программу для pascal abc, решающую следующую : дано трёхзначное число. вывести число, полученное при перестановке крайних чисел исходного числа

Ответ:
Lana111111111111
Lana111111111111
06.07.2020 22:41
Program z1;
        var x:integer;
        a1,a2,a3:integer;
begin
        write('x=');readln(x);
        a1:=x div 100;
        a2:=(x div 10) mod 10;
        a3:=x mod 10;
        x:=a3*100+a2*10+a1;
        writeln(x);
        readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?