В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Foxoff
Foxoff
25.06.2022 18:00 •  Информатика

Написать программу, которая проверяет – образуют ли элементы заданного массива возрастающую последовательность.

Ответ:
Аnюtоchкa
Аnюtоchкa
06.07.2020 22:18
Var arr : array of integer; len, i : integer; begin write('Введите размер массива: '); readln(len); SetLength(arr, len); for i := 0 to len -1 do begin write('arr[', i, '] = '); readln(arr[i]); end; for i := 1 to len - 1 do if arr[i] <= arr[i - 1] then begin writeln('Последовательность не возрастающая'); Exit; end; writeln('Последовательность возрастающая'); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?