В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LizaLove200468
LizaLove200468
22.12.2021 08:24 •  Информатика

Написать программу в pascal, с оператором while и do найти сумму всех n-значных чисел, если 1 ≤ n ≤ 4

Ответ:
Artem030405
Artem030405
01.10.2020 21:03
Var
  i, sum : integer;
begin
  sum := 0;
  for i := 1 to 9999 do
    sum := sum + i;
  write('Результат: ', sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?