В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
hitecheldo155
hitecheldo155
26.08.2021 06:39 •  Информатика

Написать программу, которая определяет, делителем каких чисел (среди трех введенных) является число z. (язык программирования - паскаль)

Ответ:
rederemin2006
rederemin2006
01.10.2020 21:00
Var
  A, B, C, Del : integer;
begin
  write('Введите число A: ');
  readln(A);
  write('Введите число B: ');
  readln(B);
  write('Введите число C: ');
  readln(C);
  write('Введите делитель: ');
  readln(Del);
  write('Число ', Del, ' является делителем таких чисел: ');
  if A mod Del = 0 then write(A, ' ');
  if B mod Del = 0 then write(B, ' ');
  if C mod Del = 0 then write(C, ' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?