В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
goida82
goida82
16.02.2021 23:12 •  Информатика

Напишите программу на языке паскаль. 50 . : написать программу, в которой описать массив из 5 целых чисел, ввести элементы массива с клавиатуры, вычислить сумму всех элементов массива и вывести её на экран.​

Ответ:
инна1903
инна1903
07.06.2020 01:06

var

 ar: array[1..5]of integer;

 i, sum: integer;

begin

 sum := 0;

 for i := 1 to 5 do

 begin

   read(ar[i]);

   sum := sum + ar[i];

 end;

 write(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?