В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
чьзклу
чьзклу
27.02.2021 17:23 •  Информатика

Составить программу вычисления значения n! 1,2,3,4,5,6 n=7 используя оператор for

Ответ:
Dinozavrik2525
Dinozavrik2525
06.07.2020 20:29
Program z1;
var i,n:byte;
        f:int64;
begin
        f:=1;
        readln(n);
        for i:=1 to n do begin
                f:=f*i
        end;
        writeln(f);
        readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?