Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Feshiondiva
16.11.2022 06:57 •
Информатика
(в паскале написать программу) оставьте в строке только первые вхождения букв, все повторяющиеся буквы удалите. например, исходное слово «кроссворд» (или «missisipi»), результат «кросвд» (или «misp»).
Ответ:
мила0770
01.10.2020 20:50
Var
i,x:integer;
s:string;
begin
readln(s);
for i:=length(s) downto 1 do
begin
x:=pos(s[i],s);
if x<>i then delete(s,i,1);
end;
writeln(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kapikyna
21.10.2020 10:21
. Для хранения графического изображения, занимающего весь экран монитора с разрешением 2048 х 1536 пикселей и палитрой из 1024 цветов, потребуется 1) 20 Кбайт 2)...
Gt78
21.05.2022 06:52
Написать программу которая на экран выводит числа от 3 до 7. с шагом 02...
Milangross
21.05.2022 06:52
Влюбленный юноша 100 раз спрашивал девушку и каждый раз получал один и тот же ответ - да . спросив вв 101-й раз ты меня любишь? , он вдруг получил ответ нет . сколько...
DanilFox02
21.05.2022 06:52
Вычислить площадь треугольника через программу pascal abc...
Сhubby
10.09.2022 11:03
3. «Столітня війна» відбулась у: а) 1237-1353 рр.; б) 1337-1453 рр.; в) 1054-1154 рр.; г) 1337-1437 рр....
анар53
06.02.2022 20:54
Сколько раз выполняется тело заданного цикла? for k in range(3,18,3): x+=1...
Aaastraxan
18.09.2022 15:41
10.Берілген қара сөздің жалғасын тауып, сәйкестендіріңіз... 1.Ақыры ойладым: осы ойыма келген нәрселерді бір тез қартайтатұғын қағазға жаза берейін, күйік2. Білгеніңді...
eeeeeeeeeerrrrrrrrrr
18.09.2022 15:41
Қазақ тілінің дыбыстық қалпына түсіп өзгерген сөздерін көрсетіңіз *ОА) Бұршақ, бұрыш.OB) Бәтеңке, тәрелке. +Ос) Әдебиет, пән.OD) Емтихан, сабақ.OE) Табиғи, талап....
yanasyperyanaco
12.04.2022 00:07
Дешт -и - Кыпчак назывались земли:от Сырдарьи до Алтаяот Или до Иртышаот Алтая до Дунаяот Волги до Уралаот Алтая до Волги...
ogbondarenko
06.07.2022 22:01
Прочтите отрывок из воспоминаний и напишите руководителя СССР, о котором идет речь.«Впервые за многие годы мы узнали непосредственно от наших руководителей, что...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,x:integer;
s:string;
begin
readln(s);
for i:=length(s) downto 1 do
begin
x:=pos(s[i],s);
if x<>i then delete(s,i,1);
end;
writeln(s)
end.