В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Изменить порядок следования элементов массива на обратный ., , составить программу в !

Ответ:
TRЮM
TRЮM
06.07.2020 16:57
Program massiv;
Uses crt;
Var a:array [0..20] of integer;
       i,n:integer;
begin
Randomize;
for i:=1 to 20 do
begin
a[i]:=ranom(10);
Write(a[i],'   ');
end;
for i :=1 to 20 do
begin
n:=a[21-i];
a[21-i]:=a[i];
a[i]:=n;
write(a[i],'   ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?