Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sasgat
18.12.2022 16:12 •
Информатика
Составить программу на языке pascal, которая печатает ваше имя заданное число раз. ( оператор цикла с параметром)
Ответ:
jillikati
06.07.2020 16:55
Var s:string;i,n:integer;
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.
0,0
(0 оценок)
Ответ:
gejdanp0dmbe
06.07.2020 16:55
Var i,b:integer; a:string;
Begin
WRite('Введите имя - ');
readln(a);
write('Введите число - ');
readln(b);
for i:=1 to b do
writeln(a);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Konone
19.11.2020 03:48
Заполните массив из 10 чисел через генератор случайных чисел в диапазоне от 1 до 10 и найдите, на сколько сумма первых 5 чисел больше суммы вторых.(кумир)...
Элина2018
10.01.2022 10:25
Люди, решить (и желательно с пояснениями решений)...
gehegeghegge
20.01.2022 21:58
Дано: n=65536, t=300 сек.,k=2. найти i-?...
andreymarkov2090
20.01.2022 21:58
Как использовать сатнекс против винлокеров иркутск...
unicorncolever
20.01.2022 21:58
А. до меня никак не доходит. делать в python. даны вещественные положительные числа a, b, c. если существует треугольник со сторонами a, b, c, то определить его вид (прямоугольный,...
Nastya162005
20.01.2022 21:58
Впоследовательности найти номер самого большого числа...
Даниил20061605
20.01.2022 21:58
Уисполнителя вычислитель две команды, которым присвоены номера: 1. умножь на 3 2. вычти 5 первая из них увеличивает число на экране в 3 раза, вторая уменьшает его на 5. составьте...
Sveto4ka2006
20.01.2022 21:58
По заданному натуральному n вычислить 1-1/3+1/5-1/7++-1/(2n+1)...
салссо1232960
20.01.2022 21:58
Размер четырехцветного изображения 128 х 128 пикселя. какой информационный объем этого изображения в килобайтах?...
orudcovamilana
10.11.2021 00:10
Статья набранная на компьютере содержит 16 страниц на каждой странице 40 строк в каждой строке 40 символов , каждый символ кодируется 16 битами . определить информационный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.
Begin
WRite('Введите имя - ');
readln(a);
write('Введите число - ');
readln(b);
for i:=1 to b do
writeln(a);
readln;
end.