Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
чика56
12.01.2021 07:18 •
Информатика
Язык паскаля составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе
Ответ:
вова985
01.10.2020 20:37
var
a,b: integer;
begin
write('введите 1-е число: ');
readln(a);
write('введите 2-у число: ');
readln(b);
writeln('сумма ',a,' и ',b,' = ',a+b);
writeln('разность ',a,' и ',b,' = ',a-b);
writeln('произведение ',a,' и ',b,' = ',a*b);
writeln('частное ',a,' и ',b,' = ',(a/b):5:2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ulyanka2000
28.08.2020 00:16
Написать программу в pascal даны число a 0, числа x1, необходимо вводить числа x1, , пока сумма модулей введенных чисел будет меньше a. определить число введенных чисел. p.s в...
0894f
30.12.2020 17:09
Какие данные можно вводить в ячейку в программе Excel?...
san4ez77
01.01.2023 02:53
Решить в среде паскаль! автомобиль трогается с места и каждую секунду его скорость увеличивается на 7км/ч. какова будет скорость автомобиля через 12 секунд?...
agaeva974
20.02.2020 16:12
6. определите характеристики процессора: intel core i3-2405s 2.1ghz/4000mhz/4mbа). кеш-память-б). фирма-производитель-в). тактовая частота-г). название модели процессора-д). частота...
Deni11111111
21.10.2021 10:48
Алишер рисовал костюмы для каждого спрайта в проекте с встроенного графического редактора определите ситуацию в которой были нарушены авторские права...
Suri31
18.02.2023 08:03
Информатика! как поменять местами первый и минимальный значения массива? (если минимальных значений несколько, вывести последний из них)....
sasha60503
18.02.2023 08:03
Переведите из десятичной дроби в двоичную. 471, 342, 1084, 5768 с решением только...
samsungtaba32
15.01.2021 22:34
Информатика все задания с пошоговым разбором...
двоишник54
28.11.2022 06:41
Зависимость y от х задана таблицей. Найдите ее область определения и область значения. Определите, является ли эта зависимость функцией. Постройте график этой зависимости х -4...
vaneeva06
31.01.2021 04:17
Може хто знає як вирішити дані параметри...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b: integer;
begin
write('введите 1-е число: ');
readln(a);
write('введите 2-у число: ');
readln(b);
writeln('сумма ',a,' и ',b,' = ',a+b);
writeln('разность ',a,' и ',b,' = ',a-b);
writeln('произведение ',a,' и ',b,' = ',a*b);
writeln('частное ',a,' и ',b,' = ',(a/b):5:2);
readln;
end.