В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Gazizianov2018
Gazizianov2018
10.02.2022 13:47 •  Информатика

1. составить программу вычисления значения функции x= 3.56*(а+в) в кубе -5.8в в квадрате +3.8а - 1.5 при любых хначениях а и в 2. найдите сумму следующей последовательности а1+а2+а3++аn где n количество элементов задаваемых пользователем заранее )

Ответ:
denchannelgaming
denchannelgaming
01.10.2020 20:22
Program zadacgha;
Var a,b,n,w:integer;
       x:real;
       begin
                Readln(a);
                Readln(b);
                x:=3.56*(a+b*(a+b))-5.8*b*b-1.5;
                 Writeln(x:5:5);
                 Readln(n);
                  For w:=1 to n do
                          a:=a*w+a;
                  Writeln(a);
          end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?