Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
MiklJackson
01.12.2021 23:14 •
Информатика
Программирование а ! убрать из числа все четные !
Ответ:
Superfoxygirl112
01.10.2020 20:27
Var
i:integer;
s,x:string;
begin
write('Введите число: ');
readln(s);
for i:=1 to length(s) do
if StrToInt(s[i])mod 2=1 then x:=x+s[i];
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zahidamamirova
19.08.2021 15:23
Преимущества растровозо изображения...
404678
15.10.2020 02:25
Каким был самый первый компьютерный вирус?...
помогите0плиз0ну0пж
22.02.2021 02:51
Пусть а - вторая буква в слове гласная», в - «третья бук-ва в слове согласная». найдите значение логического выра-жения a vb для слов: а) мир; 6) мгла; в) мяу....
akhdogru
07.08.2020 14:17
Как исправить это? плавает это окно, не могу исправить....
Be11a
01.07.2021 18:21
Write the python code to show the message: you are amazing! нужно,...
Georgiy11111
11.04.2020 20:01
дата рождения: 12.01.2003 заранее 20...
2008089
09.12.2021 01:51
4. определите количество символов в сообщении, алфавит которого состоит из 128 символов, информационный объем равен 1120бит....
aaaaaa29
06.07.2022 21:38
Одним из основных требований к информационному обеспечению1)полезность данных информационной базы2)большой объем информации3)собирание в одной информационной базе информации обо всей...
Vladislav525245264
31.03.2021 00:56
5. определите информационный объем сообщения «вода», записанного с 256 символьного алфавита (кавычки не учитывать)....
PolinaКэт
12.12.2020 18:55
Найдите все варианты ответы. овер много...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
s,x:string;
begin
write('Введите число: ');
readln(s);
for i:=1 to length(s) do
if StrToInt(s[i])mod 2=1 then x:=x+s[i];
writeln(x);
end.