Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
missg78
17.08.2022 18:33 •
Информатика
Написать программу расчета функции y=cos(x)*π/x с шагом 0,1 в диапазоне от b до 5, с проверкой диапазона на программу паскаль
Ответ:
Daniilkan
01.10.2020 20:22
Var x,y,b:real;
begin
b:=6;
while b>=5 do
begin
writeln('Введите параметр b (b<5): ');
readln(b);
end;
x:=b;
writeln('x':2,'y':6);
repeat y:=cos(x)*Pi/x;
writeln(x:3:1,' ',y);
x:=x+0.1;
until x>5;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Алина06072003
01.05.2020 14:29
Дан двумерный массив h{6x3}.заполнить его целыми случайными числами из диапазона(67,215).вывести его на экран в форме таблицы.найти сумму максимального и минимального элементов...
flowersemenova2
01.05.2020 14:29
Дано слово кораблик. таня решила составлять новые 6-буквенные слова из букв этого слова по следующим правилам: 1) слово начинается с согласной буквы; 2) согласные и гласные буквы...
juliana123456
05.03.2022 12:43
Выполните действия в двоичной системе счисления 10110+111; 1101+101...
diamond31
03.04.2021 13:01
При общении с человеком в социальной сети ндр соблюдать культуру взаимотношений зачем? ...
alvd1986
15.02.2022 09:08
Впрограмме ,,= обозначает оператор присваивания, знаки + , - , * и это соответственно операции сложения вычитания умножения и деления правила выполнения операций и порядок действий...
Welta05
09.05.2021 17:49
Подскажите правильное определение...
sokol4500
15.02.2022 09:08
Переведите 32 битный ip адрес в четыре десятичных числа 110111101100001110100011001030...
Znoke99
26.03.2022 11:13
Переведите числа : 2,1,4,11,13,14,15,16,20,17,21,22,15,12,13,10,7,5 из восьмеричной системы счисления в десятичную систему счисления...
aizy2
06.08.2020 20:50
Растровый графический файл содержит цветное изображение с палитрой из 256 цветов размером 300×300 точек. сколько места на диске он займет?...
renatamur200518
01.10.2020 00:08
Запишите ip-адрес из четырёх десятичных чисел в 32-битном виде 10.55.0.225. можно правильно только)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
b:=6;
while b>=5 do
begin
writeln('Введите параметр b (b<5): ');
readln(b);
end;
x:=b;
writeln('x':2,'y':6);
repeat y:=cos(x)*Pi/x;
writeln(x:3:1,' ',y);
x:=x+0.1;
until x>5;
end.