В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Alina970azhieva
Alina970azhieva
28.03.2020 20:05 •  Информатика

Дан массив а(6). определите количество положительных элементов. паскаль.

Ответ:
nazuli
nazuli
06.07.2020 11:31
Var a:array[1..6] of integer;
k,i:integer;
begin
k:=0;
for i:=1 to 6 do
begin
writeln('Введите элемент массива');
readln(a[i]);
if a[i]>0 then k:=k+1;
end;
writeln('Количество положительных элементов : ',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?