В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
apomat1234
apomat1234
18.01.2020 21:03 •  Информатика

Умоляю,! 1)составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры 2)составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом 3)найти минимальный элемент массива использованный случайным образом

Ответ:
falendadmitry
falendadmitry
06.07.2020 10:24
1)const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;
n,i:integer;
begin
readln(n);
for i:=1 to n do read(a[i]);
for i:=1 to n do write(a[i],' ');writeln;
end.
А вторую и третью я объединила:
const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;i,min:integer;
begin
randomize;
for i:=1 to 5 do a[i]:=random(101)+0;
for i:=1 to 5 do write(a[i],' ');writeln;
min:=a[1];
for i:=2 to 5 do if a[i]<min then min:=a[i];
writeln(min); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?