В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу запрашивающую год вашего рождения.пусть компьютер напечатает год вашего выхода на пенсию. (я 1999 года. возраст выхода женщин на пенсию: 58 лет

Ответ:
Annaaa63879
Annaaa63879
06.07.2020 09:47
Язык паскаль:
var b,a: integer;
begin
writeln('vvedite datu rozhdenia:');
readln(a);
b:=a+58;
writeln('na pensiyu vam v ',b);
readln;
end.
0,0(0 оценок)
Ответ:
197983
197983
06.07.2020 09:47
Programm Pens;
var Year: integer;
begin
Readln ('Введите Ваш возраст:', Year);
Year := Year + 58;
Writeln('Ваш возраст выхода на пенсию: ', Year);
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?