Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Oksana321
30.03.2021 01:18 •
Информатика
Составить программу которая вводит два числа и находит разность если первое больше второго или сумму если второе больше первого
Ответ:
СитниковаЛиза
06.07.2020 09:22
Если на паскале, то:
var a,b:integer;
begin
read(a,b);
if a>b then write(a-b) else
write(a+b);
end.
Если числа будут равны, программа ничего не выдаст.
0,0
(0 оценок)
Популярные вопросы: Информатика
007239
13.08.2021 04:29
Двумерные массивы Найдите сумму элементов находящихся ниже главной диагонали матрицы ( n,n) И с++ и Паскаль...
amirking
17.08.2020 20:21
Составить несколько алгоритмов по задумке числа так, чтобы получить в итоге одно и то же число. например, задумать любое однозначное число, потом прибавить к нему пять,...
NadyaSmirnovaa
24.02.2022 11:03
Статья, набранная на компьютере, содержит 8 страниц, на каждой странице 40 строк, в каждой строке 64 символа. в одном из представлений unicode каждый символ кодируется...
Kalibekova1
06.06.2021 12:55
(на языке с++ ) напишите процедуру, которая сокращает дробь вида m/n. числитель и знаменатель дроби как изменяемые параметры. пример. входные данные 25 15 выходные данные...
Наталья0101
06.06.2021 12:55
(на языке с++ ) напишите процедуру, которая выводит на экран запись переданного ей числа в римской системе счисления. i -1, v – 5, x – 10, l – 50, c – 100, d – 500, m –...
kanayevasaniya
20.05.2021 02:14
даю 20 б 1. Опиши порядок проведения соревнования роботов...
mrmakaka3
15.10.2020 08:41
1. Прочитай и изучи тему, параграф 4.1-4.2 Письменно в тетради: ответьте на следующие вопросы: 1. Что такое датчик? Для чего служит датчик освещённости? 2. Какой орган...
KotenokLove10
15.10.2020 08:41
Символьная информация описывается данными каких двух типов?...
яяяяяя60
03.11.2020 10:19
Кто спамить будет,отправлю в бан)) сделайте сразу три...
nastasttv00
21.03.2021 15:44
Сколько минут от 12 июня 11: 30 до 25 января 9: 14?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:integer;
begin
read(a,b);
if a>b then write(a-b) else
write(a+b);
end.
Если числа будут равны, программа ничего не выдаст.