Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
лпк18
08.11.2021 15:26 •
Информатика
Составить программу, которая вводит, число, и определяет, является ли число положительным, отрицательным или равным нулю.
Ответ:
ashatsejtenov
06.07.2020 09:23
Какой язык программы
0,0
(0 оценок)
Ответ:
5555321
06.07.2020 09:23
Var x:real;
begin
write('Введите число: ');
readln(x);
if x=0 then writeln('Число равно нулю');
if x<0 then writeln('Число отрицательное');
if x>0 then writeln('Число положительное')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Superpuper228911
24.03.2020 07:18
3 d әлемі туралы қызықты мәліметтер...
ez0lotareva
05.12.2021 09:16
Данная область в программе Microsoft Word называеться...
fastas32
14.02.2020 23:34
1.найти количество натуральных чисел, не превышающих 100 и кратных 5. 2.создать массив а из 10 элементов, принадлежащих промежутку (0; 25). вывести полученный массив на экран....
zurkus112
14.02.2020 23:34
1. дан массив а из 10 элементов, которые заполняются случайным образом, числам от 0 100. выведите массив на экран и найдите максимальный элемент массива. 2. создать массив...
veselova999
14.11.2021 09:03
Среди восьми монет есть одна фальшивая. известно, что фальшивая монета легче подлинной. какое минимальное количество взвешиваний нужно совершить на чашечных весах без гирь,...
superstudio57
17.05.2022 20:23
Ивт 5 класс проверь себя по параграфу 16...
Карина9653
07.03.2020 02:52
Определи тип операции не . операция отношения логическая операция операция арифметическая операция...
ksyusham041
04.10.2021 23:13
Написать процедуру вычисляющую по стороне a равностороннего треугольника его периметр и площадь(python)...
tuzor
10.04.2023 20:56
Решите задачу на языке программирования...
DenJeys
10.04.2023 20:56
Скорость передачи данных через аналоговый модем равна 112 бит/с. Через данное соединение передают файл размером 44 килобайт. Определите время передачи файла в секундах....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите число: ');
readln(x);
if x=0 then writeln('Число равно нулю');
if x<0 then writeln('Число отрицательное');
if x>0 then writeln('Число положительное')
end.