В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
FaceStoom
FaceStoom
01.02.2021 21:41 •  Информатика

Впрограмме паскаль авс нужно написать программу для . дано число и концы двух промежутков, принадлежит ли точка одному из них? промежуток любой. заранее !

Ответ:
nAsTyAsUpErYeS
nAsTyAsUpErYeS
06.07.2020 08:04
Var a,b:real;
      x:real;
begin
write('введите концы отрезка a,b  a<b');
read(a,b);
write('введите число х');
read(x);
if (x>=a) and (x<=b) then write(' принадлежит') else write(' не принадлежит');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?