Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Likamm
25.01.2023 07:48 •
Информатика
Почему не идет программа? в ответе нужны нечетные числа от 3 до 25 program chislo; var a,i: integer; begin i: =3; writeln(i); repeat a: =i+2; until a < 56; writeln(a); end.
Ответ:
Katya007goi
01.10.2020 19:55
var
i: integer;
begin
i := 3;
writeln(i);
repeat
i := i + 2;
writeln(i);
until i >= 25;
end.
цикл этот работает, пока условие ложно) Да и переменная a лишняя
0,0
(0 оценок)
Популярные вопросы: Информатика
10802
30.12.2022 01:27
Задана строка Qazaqstan-3030 , состоящая из латинских букв. Замените в строке 2030 год на 2050. Слово и число должны разделяться тире. Р вас, если вы знаете как ответить, пришлите...
fawnsvalley
14.03.2021 03:41
Перевернуть масив чисел на с++...
liliyaabramova1
27.07.2022 10:03
Сколько существует чисел, шестнадцатеричная запись которых содержит 5 цифр, причём все цифры различны и никакие две чётные и две нечётные цифры не стоят рядом....
Demel
28.07.2022 16:14
Доповніть речення. Якщо a b , то довжина двійкового коду числа а буде або, порівняно з довжиною двійкового коду числа ДАЮ 80Б...
ushelemet
03.06.2023 02:25
Решить более рациональным можно с решением и...
chelsea6
03.06.2023 02:25
Решите уравнениe: 1. 6,2(3-2x)=20-(12,4x-1,4)...
Stefan123005
03.06.2023 02:25
1.определите тип файла добби.rar филч.doc хогавртс.zip rbyuckb.jpg квиддич.еxe 2.определите о каком свойстве информации идет речь; отражает истинное положение дел. не зависит от...
Zazej
03.06.2023 02:25
Словосочетания со словом культура к примеру зарание...
znani5
03.06.2023 02:25
Найти множество значений функции y=sinx-5cosx с подробным решением...
alenadasha80
03.06.2023 02:25
Выясните пр каких значениях переменной выражение y разделительная дробь 5-у не имеет смысла...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
i := 3;
writeln(i);
repeat
i := i + 2;
writeln(i);
until i >= 25;
end.
цикл этот работает, пока условие ложно) Да и переменная a лишняя