В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nik7748
nik7748
13.08.2020 20:44 •  Информатика

Написать программу в паскале. задан проходной .запрашивают оценки абитуриента на экзаменах и сообщается результат приема в институт,например: для назначения оценки 5-вы зачислены,7-такой оценки нет

Ответ:
vitalia4420
vitalia4420
06.07.2020 06:22
Program ekzamen;
var ocenka:byte; // при условии, что будет меньше 255, иначе лучше использовать integer
const prohod=5; //задается проходной равный пяти
max_ball=5;//максимально возможный в данной системе оценивания
begin
writeln('Программа зачисления в институт');
writeln('Сообщите свой ');
readln(ocenka);//пользователь вводит свой
if ocenka>max_ball then writeln('Такой оценики нет')//проверка, существует ли такой
else
if ocenka>=prohod then writeln('Зачислен') else writeln('Не зачислен');
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?