В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Keklol55
Keklol55
09.08.2022 14:08 •  Информатика

Составить программу на вычисление скорости при равноускоренном движении.начальная скорость,время,ускорение вводится.формула-v(скорость)=v0+a*t , надо,на завтро надо

Ответ:
Kakan123455
Kakan123455
06.07.2020 06:19
Паскаль АВС:

Program  Albinur;
uses crt;
var
  v0,a,t : real;
begin
  writeln('Программа вычисляет скорость объекта при равноускоренном движении');
  writeln(' в заданный момент времени');
  write('Введите начальную скорость в м/с  '); readln(v0);
  write('Введите ускорение в м/с^2  '); readln(a);
  write('Введите время в с  '); readln(t);
  writeln();  writeln();
  writeln('*** Вычисляю... ***');
  writeln();  writeln();
  writeln('Через ',t,' секунд после начала движения скорость объекта будет равна ',v0+a*t,' м/с');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?