Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
KatyaDro
22.07.2022 01:29 •
Информатика
Составить программу, которая запрашивает четырехзначное число, и находит произведение цифр этого числа
Ответ:
tinyshbaev
06.07.2020 06:19
Program i7;
var
i,n,k: integer;
begin
writeln('vvedi 4etireh znachoe chislo');
readln(n);
k:=1;
while n>0 do
begin
k:=k*n mod 10;
n:=n div 10;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
katmar
09.08.2020 16:37
чему будет равно значение a после исполнения инструкций? def f(a): s = 0 while a 0: s, a = s + a % 10, a // 10 return s a = f(248)...
Юлия7791
14.09.2022 04:29
Укажите, какой командой можно изменить межстрочный интервал?...
yartemok
15.01.2022 15:36
Усломанного калькулятора работает только две команды: 1) возвести в квадрат; 2) прибавить 1. какое минимальное число команд понадобится, чтобы из числа 1 получить...
Маруська246
23.04.2021 00:12
Укажите максимальное трёхразрядное число, представимое в системе счисления с основанием 2. в ответе укажите только число без каких-либо знаков препинания. например,...
misarevakin6
30.09.2021 23:36
А) 9, 3- (3,64+2,8)д) 1, 54 : 3,5в...
nastiasavchak11
17.02.2020 09:17
Прямое и переносное значение слова играло...
evgen22regiooon
30.11.2020 11:30
Почему в воздухе не заканчивается кислород?...
Мессалина1
30.11.2020 11:30
Келешектің мамандықтары Диалогті тыңда. Диалог кімдер арасында өтті? Бұрыннан таныс достар арасында Жұмысқа тұрушы мен қабылдаушы арасында Мұғалім мен оқушы арасында...
lisnyakmashenk
22.12.2021 07:32
Якi ефекти анiмацiй застосовують до обэктiв слайда...
Nikita4539
07.10.2020 14:29
Метро это электрическое явление ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i,n,k: integer;
begin
writeln('vvedi 4etireh znachoe chislo');
readln(n);
k:=1;
while n>0 do
begin
k:=k*n mod 10;
n:=n div 10;
end;
writeln(k);
end.