Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tolikstrikashi
27.05.2023 18:41 •
Информатика
Составьте программу вывода на экран всех натуральных чисел от 1 до n в обратном порядке
Ответ:
misszhilinskay
01.10.2020 19:48
Program qq;
var n,i:byte;
begin
readln (n);
for i:= n downto 1 do
writeln ( ' i ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NokuShinama
23.04.2022 01:40
Чему будет равна переменная c после выполнения этой программы: a : = 26; b : = 6; b : = a div b + b; c : = a mod b + a;...
sergeyyakimov05
23.04.2022 01:40
Зашифровать фамилию кузнецова в unicode буду...
urukhaiz
23.04.2022 01:40
Нужна в решении в паскаль абс. введите два целых числа а и б.выведите все целые числа между ними в порядке возрастания и убывания....
EllenOnyschuk
04.08.2021 20:54
Найти значение выражения a & (a \/ b) & (c \/ приставка b) при а=1, в=1, с=0 ,...
lenaivashenko16
04.08.2021 20:54
Запишите в соответствии с правила языка паскаль следующие выражения: a) (a+b)-2ab b)6a^2+15ab-13b^2 c) (a+b)(a-b)...
aurelia2002p0cdun
26.04.2020 22:05
Сколько символов содержит сообщение записанное с 16 символьного алфавита если его объем 64 кбайта...
dggkfuh
26.04.2020 22:05
Дано: текст содержит 128 страниц, на странице 64 строки, в каждой строке 128 символов. найти информационный объём текста....
Anion20
26.04.2020 22:05
Сколько символов содержит сообщение записанное с 16 символьного алфавита если его объем 64 кбайта...
Kit1508
26.04.2020 22:05
Вариант 1. 1. какое дополнительное устройство предназначено для ввода информации с листа бумаги? 1) колонки 2) монитор 3) сканер 4) наушники 2. какое дополнительное устройство...
Маликакот
26.04.2020 22:05
Увеличить переменную a в 50р.,если a нечетное число иначе увеличить на 30 нужно!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,i:byte;
begin
readln (n);
for i:= n downto 1 do
writeln ( ' i ');
end.