В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Big1fbfb
Big1fbfb
20.03.2021 13:33 •  Информатика

надо сделать следующее: составить программу, решающую следующую : дано трехзначное число. в нем зачеркнули первую цифру слева и приписали ее справа. вывести полученное число. так же: составить программу, решающую следующую : дан номер некоторого года (целое положительное число). определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. сам то я знаю как решать, но не смогу записать это в паскаль!

Ответ:
Dima140916
Dima140916
06.07.2020 01:07
Составить программу, решающую следующую задачу:
program l4;
var 
 n,k: integer;
begin 
  Writeln('Vvedi chislo'); 
  readln(n); 
  k:=n div 100; 
  n:=n mod 100; 
  writeln(n,k); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?