В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vitalikobukhov
vitalikobukhov
02.11.2022 03:45 •  Информатика

Написать программу в pascal! ! дан массив x(n,m). если первый элемент массива положительный, то найти сумму элементов среди элементов четных строк массива, иначе произведение.

Ответ:
ksenia1234567890123
ksenia1234567890123
05.07.2020 23:50
123456789101112k:=0;s:=1;if a[1]>0 then begin     for i:=1 to  n do            k:=k+a[i];     write('Сумма элементов равна ',k);endelse if a[1]<0 then begin    for i:=1 to n do        s:=s*a[i];    write('Произведение элементов равна ',s);end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?