В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Romochkaa
Romochkaa
19.08.2021 00:19 •  Информатика

Надо написать программу в паскале! дано число n. напечатать нечетные натуральные числа меньше n.

Ответ:
panevin33vladik
panevin33vladik
05.07.2020 21:23
Const k=20;
var a:array [1..k] of integer;
i,n:integer;
begin
read(n);
for i:=1 to k do begin
a[i]:=random(k);
write(a[i]:4); - не обязательно, чисто, чтобы видеть какие числа сгенерировал рандом
end;
for i:=1 to k do
if (a[i] mod 2<>0) and (a[i]<n) then begin
writeln();
writeln();
write(a[i]:4);
end;
end.
0,0(0 оценок)
Ответ:
жандосЕУ
жандосЕУ
05.07.2020 21:23
Program ch;
var a:integer;
Begin
writeln('Введите число n: ');
Readln(n);
For n:=n downto 1 do
writeln(n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?