Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Danil244564
16.10.2020 18:12 •
Информатика
Написать программу в паскале, используя оператор for . вычислить s=√(5)+√(6)+√(7)++√(26)
Ответ:
pahalovrzx
05.07.2020 19:58
Var i:integer;
s:real;
begin
s:=0;
for i:=5 to 26 do
s:=s+sqrt(i);
write('ответ: ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ДобротаПротивЗла
01.03.2022 17:50
Собери маску, с которой можно найти все текстовые документы из пяти букв, начинающиеся на букву «g»....
0Artemka0
28.03.2020 10:23
Напишите программу вывода на экран трех последовательно идущих чисел, каждое на отдельной строке. Первое число вводит пользователь, остальные числа вычисляются в программе. Input...
weloyda
09.05.2022 20:37
Напишите наименьшее число х, для которого истинно высказывание: (x 35) И НЕ (х не делится на 7) Напишите наименьшее число х, для которого истинно высказывание: (x 23) И НЕ (х делится...
chackandrew
08.10.2022 16:10
Периметр равностороннего треугольника и квадрата равны. если периметр треугольника равен 48 см то Найдите площадь квадрата. со вторым тоже За ранее большое очень благодарна.....
daryanashpakov
08.10.2022 16:10
Каково их значение для растения? Перечислите корнеплоды.Какова их роль в жизни растений?Чем они отличаются от видоизмененных побегов?12345693...
nastya030513
22.06.2021 13:16
только правильно ответьте на рисунке изображены наиболее типичные случаи применения первого признака равенства треугольников.обоснуйте их равенство...
adelina110
03.05.2021 04:07
2. Установіть відповідність між ситуацією та видом відповідальності, до якої буде притягнуто правопорушника1 Кримінальна2 ДисциплінарнаЗАдміністративна4 Цивільно-правоваAВолинко...
nikitashilo
29.10.2021 19:27
Составить предложение со словами...
msakinat
23.10.2020 23:43
Сен онмен уақыт қалай өткзесің ақ күшік...
Anna888Anna1
23.10.2020 23:43
Чому дорівнює переміщення при рівному прямолінійному русі?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:real;
begin
s:=0;
for i:=5 to 26 do
s:=s+sqrt(i);
write('ответ: ',s);
end.