Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kabylbekova2002
18.09.2021 01:06 •
Информатика
Оператор варианта. на паскале . 1. вывести нечетные целые числа от 1 до 20 2.вывести четные целые числа от 15 до 40
Ответ:
yaragorbunovaoz3vfc
05.07.2020 19:53
1/
var i:integer;
begin
for i:=1 to 20 do begin
if i mod 2=1 then write(i, ' ');
end;
end.
2/
var i:integer;begin
for i:=15 to 40 do begin
if i mod 2=0 then write(i,' ');
end;
end.
0,0
(0 оценок)
Ответ:
Елисавета23
05.07.2020 19:53
Program pr; var i:integer; begin for i:=1 to 20 do if (i mod 2=1) then write(i,' '); writeln(); for i:=15 to 40 do if (i mod 2=0) then write(i,' '); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sstresseddoutt
16.01.2020 10:18
Написать программу на c++ для решения следующей : вычислить z1=(xmax+ymin)/2 и z2=(xmin+ymax)/2 где xmax и ymax – максимальные элементы массивов x(20), y(30); xmin и ymin...
кукушка138
21.01.2021 15:45
Сообщение в котором 1536 символов весит 3 мбайта сколько весит в битах один символ...
Ustailia
06.01.2020 10:31
Найдите разность двух чисел и записать результат в восьмеричной системе счисления: y= 110111(индекс 2), x=11011(индекс 2)...
IKarapuzikI
13.12.2021 21:20
Дорожки, бугорки, ямки, 680 мбайт, односторонняя запись информации, входят в состав? ? а) винчестера б) лазерный диск в) системный блок г) принтер зарание ))...
dashaponomarev4
04.11.2020 09:34
Быверите высказывание, которые показывают отношения 1.Винни Пух дружит с пятачком2.21 кратно 33.Иввн-сын Сергея4.Иван Петров5.Один байт равен восьми битами...
Yournick
30.12.2020 02:39
найти АЕ фото прилогается. Смотреть ниже...
guast1
28.04.2021 20:05
какие епітити метафори и порівняня в тексте Аліса в країні див...
kovtunvadym
18.05.2021 06:46
составить кроссворд на английском со словами связанными фильмами (15-17 слов очень...
elvinpirimov1
24.03.2022 06:02
Придумать и написать интересные предложения со словами( journey, voyage, ship, wind, change, through, tired, miss, catch )...
Lartenok
24.03.2022 06:02
Какая власть не подерживала цезаря...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=1 to 20 do begin
if i mod 2=1 then write(i, ' ');
end;
end.
2/
var i:integer;begin
for i:=15 to 40 do begin
if i mod 2=0 then write(i,' ');
end;
end.