Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Asker1231
18.09.2021 01:06 •
Информатика
Нужно написать программу на с++ условие: дана строка, состоящая из заглавных и маленьких латинских букв. заменить все заглавные буквы на соответствующие маленькие и вывести строку.
Ответ:
RedKar
05.07.2020 19:52
#include <iostream>
#include <string>
int main()
{
std::string str;
std::cin >> str;
for (int i = 0; i < str.size(); i++)
{
if (int(str[i]) < int('a'))
{
str[i] = str[i] + 32;
}
std::cout << str[i];
}
std::cout << std::endl;
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
SEMKA22444
16.08.2020 10:07
Надо написать программу в Python. ...
саша10103
05.10.2020 00:55
Написать алгоритм к этой : электронные часы показывают время в формате h: mm: ss, то есть сначала записывается количество часов, потом обязательно двузначное количество минут,...
batkia228
13.06.2020 22:26
1. в последовательности чисел подсчитать произведение чисел, кратных 3. 2. в последовательности чисел сравнить, что больше сумма положительных или про-изведение отрицательных....
05012008попович
15.03.2020 09:59
Сколько целых страниц машинописного текста можно записать на магнитную дискету (считая, что никакой информации, кроме собственного текста, в файле не хранится и одна страница...
gratem04
16.10.2021 20:18
Церковная реформа патриарха Никона привела к...
dafnaliquor20
16.10.2021 20:18
Прочитайте отрывок из работы историка и назовите царя, о котором идет речь. «В годы правления второго государя из династии Романовых...
Аймания
16.10.2021 20:18
Свобода как познанная необходимость предполагает...
ЕвгенийМатвеев
16.10.2021 20:18
Прочитайте отрывок из «Жития» церковного деятеля XVII в. и ответьте на вопросы. «Царь… и пишет ему послание навстречю:...
Vika1123556789
16.10.2021 20:18
Общие черты, свойственные любой национальной культуре, носят название...
Mider123
16.10.2021 20:18
В процессе реформ в стране В. сформировался новый тип политических и экономических отношений. Какую черту общественного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <string>
int main()
{
std::string str;
std::cin >> str;
for (int i = 0; i < str.size(); i++)
{
if (int(str[i]) < int('a'))
{
str[i] = str[i] + 32;
}
std::cout << str[i];
}
std::cout << std::endl;
system("pause");
return 0;
}