В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KotyaSuper11
KotyaSuper11
21.07.2022 21:49 •  Информатика

Написать программу, которая выводит на экран вопрос: "в каком году появились первые эвм? " и ждёт ответа.в зависимости от ответа, программа сообщает: "вы правы! " или "вы ошиблись, прочитайте свою рабочую тетрадь ещё раз! "

Ответ:
Виилллии
Виилллии
05.07.2020 19:27
Var b; integer;
begin
writeln ("В каком году появились первые ЭВМ?'');
readln (b);
if b=1943 then
writeln ('Вы правы!')
else
writeln ('Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?