В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Кари15142
Кари15142
20.06.2021 07:52 •  Информатика

Определить, является ли число 14 чётным или нечётным (написать программу)

Ответ:
maria3317
maria3317
05.07.2020 19:15
Число 14,является четным числом.
0,0(0 оценок)
Ответ:
LunyaShag
LunyaShag
05.07.2020 19:15


Ну по - моему тут вообще просто:

var i:integer;

begin;

i:=14;

if i mod 2=0 then writeln('chetnoe')

else writeln('nechetnoe');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?