Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
loptf
15.05.2021 08:35 •
Информатика
Составить программу в паскале. найти p: от 6.7 до 7.8 с шагом 0,4. p-это произведение
Ответ:
tanya665444
05.07.2020 18:58
var
k, s: real;
begin
s := 1;
k := 6.7;
while (k <= 7.8) do
begin
s *= k;
k += 0.4;
end;
writeln(s);
end.
{ Должно быть, так }
0,0
(0 оценок)
Популярные вопросы: Информатика
Pars1fal
27.05.2021 18:39
7. вставьте пропущенное слово, выбрав его из предложенного ниже списка. информационная модель - это целенаправленно отобранная информация об объекте, которая отражает...
GG01155
14.02.2020 03:53
Определите значение целочисленных переменных x, y после выполнения фрагмента программы x: = 19; y: =3; z: = y*2; y: = x mod y; x: = x- z; y: = y+z;...
КАТЯ3105
24.11.2020 11:38
Что сделать, чтоб такое не выходило на самсунге...
Vlad584q
27.12.2022 16:28
Палиндромом называется слово, которое одинаково читается как слева направо, так и справа налево, например, в языке такими словами являются «radar» и «racecar». света...
Katya23232311
08.06.2021 06:17
1) перевести 982₁₀ в семеричную сс2) перевести 5.875₅ в двоичную сс3) перевести 2012₃ в семеричную сс4)32₈ + 100101₂ = ?...
vittoriakostenk
12.09.2020 19:54
Элемент, без кристаллов которого не было бы персонального компьютера? 10 ! ...
Saweretufio
24.06.2021 17:30
Укажите только канал передач 39 номер 7...
shubiiin
01.01.2021 20:00
Оперативка какая память и жесткий диск внутренняя или внешняя...
kiryushadautovp00tv7
09.06.2020 16:43
Запишите следующие числа в естественном формате: а)0.0098765 * 10²б)0.0123 * 10³в)0.1358e+7г)19.569120e-5...
Volodyaaaa
20.05.2021 16:40
Параграф 6 номер 7 укажите только канал передач 40...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
k, s: real;
begin
s := 1;
k := 6.7;
while (k <= 7.8) do
begin
s *= k;
k += 0.4;
end;
writeln(s);
end.
{ Должно быть, так }