В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
wexly
wexly
01.06.2020 15:23 •  Информатика

Нужно написать программу в паскали авс. условие: нужно возвести число а в 20 степень. заранее !

Ответ:
polinaokuneva0oumyci
polinaokuneva0oumyci
05.07.2020 17:49
Есть функция power
var a:integer;
begin
readln(a);
writeln(power(a,20));
end.

если нужно без ее то циклом
var i,a,r:integer;
begin
r:=1;
readln(a);
for i:=1 to 20 do
r*=a;
writeln(r);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?