В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MCREW
MCREW
29.11.2021 08:35 •  Информатика

Написать программу, которая подсчитывает количество слов в заданной строке, начинающихся и заканчивающихся на одну и ту же букву. (язык программирования паскале)

Ответ:
M5063
M5063
05.07.2020 17:25
Program qwerty; var s:string; p,n,i:integer; begin write (`введите слово`);readln(s); p:=0; for i:=1 to n:=length(s) div 2 if s[i]=s[n-i+1] then p:=1; if p=1 then write(`слово полиндром`) else write(`не полиндром`); readln; end. (не суди за ошибки :D)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?