В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Akureyri
Akureyri
20.07.2020 08:28 •  Информатика

Информатика pascal abc pascal abc номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х< 0 у=2х 10.напишите программу вычисления функций у=х^2,если -2< =х< =2,у=4 в остальных случаях. 11.напишите программу вычисления суммы q и w,если q> w,в противном случая их разность

Ответ:
aveter256
aveter256
05.07.2020 16:51
Var x,y:real;
begin
write('Введите х: ');
readln(x);
if x<0 then y:=1/x else y:=2*x;
writeln('y=',y)
end.

var x,y:real;
begin
write('Введите х: ');
readln(x);
if (-2<=x) and (x<=2) then y:=x*x else y:=4;
writeln('y=',y)
end.

var q,w,x:real;
begin
write('Введите q и w: ');
readln(q,w);
if q>w then x:=q+w else x:=q-w;
writeln('x=',x)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?