Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
95123451
30.08.2020 17:53 •
Информатика
Составьте программу вывода на экран таблицы деления на 7.
Ответ:
РенесмиАгзамова
01.10.2020 19:25
Var
i:integer;
k:real;
begin
for i:=1 to 10 do begin
k:=i/7;
writeln(i,' / 7 = ',k:0:5);
end;
end.
если ты об этомнет тогда переставь там где к
0,0
(0 оценок)
Популярные вопросы: Информатика
Дарья4311
13.11.2021 16:26
Напишите программу для удвоение значения каждого массива и выведите на экран.дан фрагмент for i: =1 to 12 do begin s: =2*x[i]; writeln( s= ,s); end;...
kirilll2233
12.02.2020 11:58
Постройте таблицу истинности по информатике...
KrIs1girl
30.10.2021 20:48
Из чего состоит алфавит языка Python...
jonlir
21.09.2022 07:51
Программа Windows Movie Maker позволяет вставлять в фильм эффекты переходов: Да, только одинаковый эффект между всеми кадрами;Нет такой возможности;Да, и эффекты между...
Danyaizbanu
30.05.2023 02:47
Программа Windows Movie Maker позволяет вставлять эффекты: Только на шкале «Отображение раскадровки»;Только на шкале времени;И на шкале «Отображение раскадровки» и на...
anya2909
07.03.2021 12:45
Написать программу, которая запрашивает строку и выводит на экран 1-й, 2-й и 5-й символы. паскаль abc....
софия725
07.03.2021 12:45
ответе на 3 вопроса 1 какие искусственные водоёмы есть в крыму .как они используются 2 как используются солёные реки в крыму. 3 ответьте на загадку он без рук он без ног...
alexaval1980p08mu0
17.06.2020 05:42
1000 см кубе + 100 дм кубе= 100 мм кубе+10 дм кубе= 1м кубе-1 дм кубе=...
nastyalunina22
07.03.2021 12:45
Какое общее слово объединяет яблоки, конфеты, пряники? 19 век...
коля564
07.03.2021 12:45
In/leo/interested/is/science/or/not/maths/very...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
k:real;
begin
for i:=1 to 10 do begin
k:=i/7;
writeln(i,' / 7 = ',k:0:5);
end;
end.
если ты об этомнет тогда переставь там где к