В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
trinadsyear
trinadsyear
20.01.2022 22:33 •  Информатика

1.напишите программу вычисления веса идеального мужчины по формуле: ид.вес-рост в см -100 значение роста вводится с клавиатуры. результат вывести в следующем виде: для мужчины ростом 165 см идеальный вес равен 65 кг. 2.по аналогии с №1 составить программу, определяющую идеальный вес женщины по следующей формуле: ид.вес=рост в см - 100 -10% (от рост в см - 100)

Ответ:
SA67WQTBLOCK
SA67WQTBLOCK
01.10.2020 19:25
A, b, i:integer;
begin
readln(a);
b:=a-100;
writeln('для мужчины ростом',a,'см идеальный вес равен',b,'кг');
readln;
end.
2 то же самое, только
b:=a-100-0,1a;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?