В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
papa63428
papa63428
26.03.2020 03:39 •  Информатика

Необходимо составить программу в паскале которая: вычислить сумму квадратов первых 15 натуральных чисел, каждое из которых при делении на 5 дает в остатке 3 .

Ответ:
avicena1111
avicena1111
05.07.2020 16:18
Var i,k,s:integer;
begin
while k<15 do
begin
i:=i+1;
if i mod 5=3 then
   begin
   if k<14 then write (i,'^2 + ')
             else write (i,'^2 = ');
   s:=s+sqr(i);
   k:=k+1;
   end;
end;
writeln (s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?